Can not update database (v1.17.44 to v1.17.97)

Discussion forum about Anuko Time Tracker
Post Reply
El Cattivo
Posts: 7
Joined: Mon Oct 16, 2017 9:35 am

Can not update database (v1.17.44 to v1.17.97)

Post by El Cattivo » Thu Dec 13, 2018 7:39 am

Hello,
that's my status:

Code: Select all

Environment Checks
WEB-INF/templates_c/ directory is writable.
WEB-INF/config.php file exists.
DSN is defined.
PHP version: 5.6.38, good enough.
mysqli PHP extension is loaded.
mbstring PHP extension is loaded.
gd PHP extension is loaded.
Connection to database successful.
There are 23 tables in database.
Database version is: 1.17.44. 
If I press update on I get the following message:

Code: Select all

Processing...
Done.
But when I update the page I get again the message "Database version is: 1.17.44."

Where is the mistake?

Nik
Posts: 461
Joined: Wed May 26, 2010 5:55 pm

Re: Can not update database (v1.17.44 to v1.17.97)

Post by Nik » Thu Dec 13, 2018 1:12 pm

This was broken by accident in October 28, 2018 commit. Fixed in version 1.18.30.4641 - you need to get a new dbinstall.php file with a fixed link.

El Cattivo
Posts: 7
Joined: Mon Oct 16, 2017 9:35 am

Re: Can not update database (v1.17.44 to v1.17.97)

Post by El Cattivo » Fri Dec 14, 2018 8:56 am

I downloaded the latest version of github. The behavior is the same

El Cattivo
Posts: 7
Joined: Mon Oct 16, 2017 9:35 am

Re: Can not update database (v1.17.44 to v1.17.97)

Post by El Cattivo » Fri Dec 14, 2018 9:14 am

Sorry my fault now everything ok

Post Reply