Getting error

Discussion forum about Anuko Time Tracker

Getting error

Postby poniaajay@gmail.com » Wed Dec 23, 2015 7:04 am

MDB2 Error: insufficient permissions

I have installed this on local sever using wamp and i tried to configure on domain server but same error is getting. Please help me out.
poniaajay@gmail.com
 
Posts: 1
Joined: Wed Dec 23, 2015 7:02 am

Re: Getting error

Postby wrc » Wed Dec 23, 2015 3:42 pm

Make sure that the account you use to access timetracker database is given access.

Code: Select all
mysql> GRANT ALL PRIVILEGES ON timetracker.* TO 'ttuser'@'localhost' IDENTIFIED BY 'yourpassword';

Hope it helps.
wrc
 
Posts: 203
Joined: Tue May 25, 2010 8:30 pm

Re: Getting error

Postby greenarc » Mon Oct 02, 2017 10:28 pm

Hi i have installed this on a readynas with mysql and phpmyadmin. I can get to the timetracker main login page timetracker/login.php but when I try to login or create team it says teh following error message

MDB2 Error: insufficient permissions

can someone help please...thanks!
greenarc
 
Posts: 1
Joined: Mon Oct 02, 2017 10:23 pm


Return to Time Tracker

Who is online

Users browsing this forum: No registered users and 2 guests

cron