Attachments not working (blank page)

Discussion forum about Anuko Time Tracker
Post Reply
blades
Posts: 5
Joined: Sat Jun 01, 2019 1:23 pm

Attachments not working (blank page)

Post by blades » Sat Jun 01, 2019 3:08 pm

Even though I enabled them in config.php

Code: Select all

define('FILE_STORAGE_URI', 'localhost');
// define('FILE_STORAGE_URI', 'https://www.anuko.com/files/');
I get a blank page after Submiting my time.
I was wondering that "localhost" is for the database or something else;

Nik
Posts: 488
Joined: Wed May 26, 2010 5:55 pm

Re: Attachments not working (blank page)

Post by Nik » Sat Jun 08, 2019 12:13 pm

Attachments are handled by an external file storage utility via an API. If you want to use localhost, you need to have it installed there.

blades
Posts: 5
Joined: Sat Jun 01, 2019 1:23 pm

Re: Attachments not working (blank page)

Post by blades » Sun Jun 09, 2019 4:33 pm

I would like to use localhost, can you provide any pointers please;

admin
Posts: 560
Joined: Fri Oct 08, 2004 9:46 pm
Location: Vancouver, Canada
Contact:

Re: Attachments not working (blank page)

Post by admin » Sun Sep 08, 2019 6:18 pm

blades wrote:
Sun Jun 09, 2019 4:33 pm
I would like to use localhost, can you provide any pointers please;
Unfortunately, we underestimated development cost of coding File Storage appliance for localhost installs. Sorry about it, but currently the Attachments feature is only available via a remote URI (as a subscription with a free trial).

This may change in future if we manage to find a sponsor who could offset some of our development costs. If you are one of such people, contact us for more info.

Post Reply